Bug 1022294 - Package outdated cause application crash when running
Package outdated cause application crash when running
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: glom (Show other bugs)
20
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Haïkel Guémar
Fedora Extras Quality Assurance
: Reopened
: 1022296 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-22 22:05 EDT by Bastián Díaz
Modified: 2014-07-19 02:03 EDT (History)
2 users (show)

See Also:
Fixed In Version: glom-1.24.2-1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-19 02:03:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastián Díaz 2013-10-22 22:05:54 EDT
https://bugzilla.gnome.org/show_bug.cgi?id=710358

Please see related bug.

When you start the application, it does not start. Glom developers mentioned that some of the problems presented have been settled and that the package maintainers for distribution must be updated to fix the error.

Thank you.
Comment 1 Haïkel Guémar 2013-11-03 04:07:58 EST
*** Bug 1022296 has been marked as a duplicate of this bug. ***
Comment 2 Fedora Update System 2013-11-03 05:41:08 EST
glom-1.22.4-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/glom-1.22.4-1.fc19
Comment 3 Haïkel Guémar 2013-11-03 05:46:29 EST

*** This bug has been marked as a duplicate of bug 1013033 ***
Comment 4 Fedora Update System 2013-11-03 09:12:45 EST
glom-1.24.1-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/glom-1.24.1-1.fc20
Comment 5 Fedora Update System 2013-11-03 13:49:02 EST
Package glom-1.24.1-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing glom-1.24.1-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-20563/glom-1.24.1-1.fc20
then log in and leave karma (feedback).
Comment 6 Murray Cumming 2013-11-04 05:23:06 EST
Many thanks. I just released glom 1.24.2, which should fix another unrelated intermittent crash. Maybe you could update to that version while you are at it?
Comment 7 Haïkel Guémar 2013-11-04 05:27:53 EST
No problem, it will be pushed today on F20 and rawhide.
Comment 8 Fedora Update System 2013-11-04 17:12:53 EST
glom-1.24.2-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/glom-1.24.2-1.fc20
Comment 9 Fedora Update System 2014-07-19 02:03:35 EDT
glom-1.24.2-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.