Bug 1022593 - Dist-geo-rep : When node goes down and come back in master cluster, that particular session will be defunct.
Dist-geo-rep : When node goes down and come back in master cluster, that part...
Status: CLOSED DUPLICATE of bug 1036552
Product: GlusterFS
Classification: Community
Component: glusterd (Show other bugs)
mainline
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Avra Sengupta
Vijaykumar Koppad
:
Depends On: 1022518
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-23 11:20 EDT by Avra Sengupta
Modified: 2014-08-24 20:50 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1022518
Environment:
Last Closed: 2014-07-11 14:27:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Anand Avati 2013-10-23 11:22:04 EDT
REVIEW: http://review.gluster.org/6130 (glusterd/geo-rep: Creating valid conf path when glusterd restarts) posted (#1) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 2 Anand Avati 2013-10-24 09:12:39 EDT
REVIEW: http://review.gluster.org/6130 (glusterd/geo-rep: Creating valid conf path when glusterd restarts) posted (#2) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 3 Anand Avati 2013-10-24 09:21:01 EDT
REVIEW: http://review.gluster.org/6130 (glusterd/geo-rep: Creating valid conf path when glusterd restarts) posted (#3) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 4 Anand Avati 2013-10-25 04:23:35 EDT
REVIEW: http://review.gluster.org/6130 (glusterd/geo-rep: Creating valid conf path when glusterd restarts) posted (#4) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 5 Anand Avati 2013-10-25 07:54:37 EDT
REVIEW: http://review.gluster.org/6130 (glusterd/geo-rep: Creating valid conf path when glusterd restarts) posted (#5) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 6 Anand Avati 2013-10-28 10:44:05 EDT
REVIEW: http://review.gluster.org/6130 (glusterd/geo-rep: Creating valid conf path when glusterd restarts) posted (#6) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 7 Anand Avati 2013-10-28 10:49:47 EDT
REVIEW: http://review.gluster.org/6130 (glusterd/geo-rep: Creating valid conf path when glusterd restarts) posted (#7) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 8 Anand Avati 2013-10-29 03:50:20 EDT
REVIEW: http://review.gluster.org/6130 (glusterd/geo-rep: Creating valid conf path when glusterd restarts) posted (#8) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 9 Avra Sengupta 2014-05-15 05:19:57 EDT
Fixed with http://review.gluster.org/#/c/6405/
Comment 10 Niels de Vos 2014-07-11 14:27:25 EDT

*** This bug has been marked as a duplicate of bug 1036552 ***

Note You need to log in before you can comment on or make changes to this bug.