Bug 102264 - everything installation madly swaps disks towards end of install
everything installation madly swaps disks towards end of install
Status: CLOSED DUPLICATE of bug 99322
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
3.0
i686 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-12 21:34 EDT by Quenten Alick
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Quenten Alick 2003-08-12 21:34:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0; T312461)

Description of problem:
I performed a "everything / all packages" install from local CD media. Towards 
the end of the install (maybe from about 9000 packages onwards) anaconda 
prompted to swap CD's many many times. Usually it'd load a single package from 
CD3, then load a single one from CD1, back to CD3, and so on. 

So it's not much of a bug, but it was a major annoynance :-)

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Expected Results:  Hopefully it would ask for CD1, then CD2, then CD3 and then 
prompt for a reboot :-)

Additional info:
Comment 1 Jeremy Katz 2003-08-12 22:45:46 EDT

*** This bug has been marked as a duplicate of 99322 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:05 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.