Bug 99322 - RHEL3/B1:have to switch cds more times than is optimal on installations
RHEL3/B1:have to switch cds more times than is optimal on installations
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
3.0
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
: 99245 100993 100999 101081 101163 101438 101471 101597 102224 102264 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-17 13:30 EDT by James Laska
Modified: 2013-09-02 01:49 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-02 16:23:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Jay Fenlason 2003-07-22 16:41:32 EDT
I also had to swap bewneen disk3 and disk1 many times when installing Taroon B1
on my dual P4 (i386) box.
Comment 3 Jeremy Katz 2003-07-23 23:05:45 EDT
*** Bug 99245 has been marked as a duplicate of this bug. ***
Comment 4 Jeremy Katz 2003-07-28 12:08:59 EDT
*** Bug 100999 has been marked as a duplicate of this bug. ***
Comment 5 Jeremy Katz 2003-07-28 12:12:05 EDT
*** Bug 100993 has been marked as a duplicate of this bug. ***
Comment 6 Jeremy Katz 2003-07-28 18:29:56 EDT
Fixed in CVS
Comment 8 Jeremy Katz 2003-07-28 19:41:51 EDT
*** Bug 101081 has been marked as a duplicate of this bug. ***
Comment 9 Jeremy Katz 2003-07-29 16:45:02 EDT
*** Bug 101163 has been marked as a duplicate of this bug. ***
Comment 10 Larry Troan 2003-07-30 12:37:57 EDT
ISSUE TRACKER 26347 opened as sev 1.
Comment 11 Larry Troan 2003-07-31 21:38:11 EDT
*** Bug 101438 has been marked as a duplicate of this bug. ***
Comment 12 Larry Troan 2003-08-01 12:36:21 EDT
*** Bug 101471 has been marked as a duplicate of this bug. ***
Comment 13 Larry Troan 2003-08-04 12:06:11 EDT
*** Bug 101597 has been marked as a duplicate of this bug. ***
Comment 14 Dick Walter 2003-08-08 17:15:04 EDT
I just installed Beta1 on an HP Eiger and (for everything) anaconda requested 
CDs in the following sequence 1-2-3-4-1-4-1.
Comment 15 Jeremy Katz 2003-08-12 15:38:17 EDT
*** Bug 102224 has been marked as a duplicate of this bug. ***
Comment 16 Jeremy Katz 2003-08-12 22:45:48 EDT
*** Bug 102264 has been marked as a duplicate of this bug. ***
Comment 17 Mike McLean 2003-08-14 14:42:25 EDT
Current internal tree does *much* better with this, but we are still not quite
there. 
Comment 22 Jeremy Katz 2003-08-19 17:44:23 EDT
More fixes, this should get it for good.
Comment 24 James Laska 2003-09-02 16:23:40 EDT
Current disc prompting for an everything all lang install goes as follows:

boot into disc1
 - insert disc2
 - insert disc3
 - insert disc4
 - insert disc1

this is acceptable

Note You need to log in before you can comment on or make changes to this bug.