This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1022736 - WARNING: CPU: 0 PID: 1 at kernel/cgroup.c:3043 css_next_child+0xf7/0x200()
WARNING: CPU: 0 PID: 1 at kernel/cgroup.c:3043 css_next_child+0xf7/0x200()
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
22
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
: 1026031 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-23 18:06 EDT by Vinson Lee
Modified: 2015-03-25 08:30 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-03-25 08:30:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vinson Lee 2013-10-23 18:06:02 EDT
Description of problem:
WARNING: CPU: 0 PID: 1 at kernel/cgroup.c:3043 css_next_child+0xf7/0x200()

Version-Release number of selected component (if applicable):
3.12.0-0.rc6.git1.1.fc21.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Boot.
2.
3.

Actual results:
[    2.308075] ------------[ cut here ]------------
[    2.308092] WARNING: CPU: 0 PID: 1 at kernel/cgroup.c:3043 css_next_child+0xf7/0x200()
[    2.308094] Modules linked in:
[    2.308101] CPU: 0 PID: 1 Comm: systemd Not tainted 3.12.0-0.rc6.git1.1.fc21.x86_64 #1
[    2.308103] Hardware name: Bochs Bochs, BIOS Bochs 01/01/2011
[    2.308104]  0000000000000009 ffff88003da93dc0 ffffffff817453c4 0000000000000000
[    2.308109]  ffff88003da93df8 ffffffff8107568d 0000000000000000 ffffc90000184000
[    2.308116]  ffff880039322170 ffffc90000184000 0000000000000000 ffff88003da93e08
[    2.308119] Call Trace:
[    2.308125]  [<ffffffff817453c4>] dump_stack+0x54/0x74
[    2.308133]  [<ffffffff8107568d>] warn_slowpath_common+0x7d/0xa0
[    2.308137]  [<ffffffff8107576a>] warn_slowpath_null+0x1a/0x20
[    2.308139]  [<ffffffff8110dbd7>] css_next_child+0xf7/0x200
[    2.308148]  [<ffffffff811df4fb>] mem_cgroup_hierarchy_write+0x5b/0xa0
[    2.308151]  [<ffffffff81108c08>] cgroup_file_write+0x108/0x2a0
[    2.308154]  [<ffffffff811f33db>] ? vfs_write+0x1bb/0x1f0
[    2.308156]  [<ffffffff811f33db>] ? vfs_write+0x1bb/0x1f0
[    2.308167]  [<ffffffff813068d3>] ? security_file_permission+0x23/0xa0
[    2.308170]  [<ffffffff811f32e0>] vfs_write+0xc0/0x1f0
[    2.308176]  [<ffffffff81213927>] ? fget_light+0x3a7/0x510
[    2.308180]  [<ffffffff811f3d5c>] SyS_write+0x4c/0xa0
[    2.308184]  [<ffffffff817582e9>] system_call_fastpath+0x16/0x1b
[    2.308185] ---[ end trace 80d128f6de31d041 ]---


Expected results:


Additional info:
Comment 1 Jaroslav Reznik 2015-03-03 10:09:50 EST
This bug appears to have been reported against 'rawhide' during the Fedora 22 development cycle.
Changing version to '22'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora22
Comment 2 Fedora Kernel Team 2015-03-25 08:30:30 EDT
*** Bug 1026031 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.