Bug 1026031 - [abrt] WARNING: CPU: 0 PID: 1 at kernel/cgroup.c:3043 css_next_child+0xf7/0x200()
[abrt] WARNING: CPU: 0 PID: 1 at kernel/cgroup.c:3043 css_next_child+0xf7/0x2...
Status: CLOSED DUPLICATE of bug 1022736
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:173fd62c750387a5992ae27ab27...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-02 17:30 EDT by Nicolas Mailhot
Modified: 2015-03-25 08:30 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-03-25 08:30:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (78.64 KB, text/plain)
2013-11-02 17:30 EDT, Nicolas Mailhot
no flags Details

  None (edit)
Description Nicolas Mailhot 2013-11-02 17:30:05 EDT
Additional info:
reporter:       libreport-2.1.9
WARNING: CPU: 0 PID: 1 at kernel/cgroup.c:3043 css_next_child+0xf7/0x200()
Modules linked in:
CPU: 0 PID: 1 Comm: systemd Not tainted 3.12.0-0.rc7.git1.1.fc21.x86_64 #1
Hardware name: Gigabyte Technology Co., Ltd. EP45-DS5/EP45-DS5, BIOS F12 09/30/2008
 0000000000000009 ffff880129377dc0 ffffffff8173ff64 0000000000000000
 ffff880129377df8 ffffffff8107570d 0000000000000000 ffffc90000607000
 ffff8800cb81c2b8 ffffc90000607000 0000000000000000 ffff880129377e08
Call Trace:
 [<ffffffff8173ff64>] dump_stack+0x54/0x74
 [<ffffffff8107570d>] warn_slowpath_common+0x7d/0xa0
 [<ffffffff810757ea>] warn_slowpath_null+0x1a/0x20
 [<ffffffff8110dcc7>] css_next_child+0xf7/0x200
 [<ffffffff811df5fb>] mem_cgroup_hierarchy_write+0x5b/0xa0
 [<ffffffff81108cf8>] cgroup_file_write+0x108/0x2a0
 [<ffffffff811f34db>] ? vfs_write+0x1bb/0x1f0
 [<ffffffff811f34db>] ? vfs_write+0x1bb/0x1f0
 [<ffffffff813069e3>] ? security_file_permission+0x23/0xa0
 [<ffffffff811f33e0>] vfs_write+0xc0/0x1f0
 [<ffffffff81213a27>] ? fget_light+0x3a7/0x510
 [<ffffffff811f3e5c>] SyS_write+0x4c/0xa0
 [<ffffffff81752e69>] system_call_fastpath+0x16/0x1b
Comment 1 Nicolas Mailhot 2013-11-02 17:30:18 EDT
Created attachment 818633 [details]
File: dmesg
Comment 2 Jaroslav Reznik 2015-03-03 10:10:59 EST
This bug appears to have been reported against 'rawhide' during the Fedora 22 development cycle.
Changing version to '22'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora22
Comment 3 Fedora Kernel Team 2015-03-25 08:30:30 EDT

*** This bug has been marked as a duplicate of bug 1022736 ***

Note You need to log in before you can comment on or make changes to this bug.