Bug 1022971 - groovy18 should depend on jline1 in rawhide
groovy18 should depend on jline1 in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: groovy18 (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michal Srb
Fedora Extras Quality Assurance
:
Depends On: 1022908
Blocks: 1022897
  Show dependency treegraph
 
Reported: 2013-10-24 07:43 EDT by Severin Gehwolf
Modified: 2013-11-01 03:09 EDT (History)
3 users (show)

See Also:
Fixed In Version: groovy18-1.8.9-5.fc21
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-01 03:09:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Severin Gehwolf 2013-10-24 07:43:23 EDT
This bug is filed because groovy18 in rawhide lists jline as R/BR in its spec file. Please see bug 1022897 for more info. Note that jline will become version 2.x. It would be strongly preferred if your package could be made to work with jline 2.x. If this is not possible please change the R/BR to jline1 (see bug 1022908).

Thanks for your cooperation!
Comment 1 Severin Gehwolf 2013-10-24 07:44:33 EDT
Feel free to close this bug once groovy18 has been updated in rawhide.
Comment 2 Michal Srb 2013-11-01 03:09:43 EDT
Fixed in Rawhide.

Note You need to log in before you can comment on or make changes to this bug.