This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1023006 - [heads-up] Upcoming jline change in rawhide
[heads-up] Upcoming jline change in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: wildfly (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Goldmann
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1022897
  Show dependency treegraph
 
Reported: 2013-10-24 08:51 EDT by Severin Gehwolf
Modified: 2013-10-30 04:43 EDT (History)
1 user (show)

See Also:
Fixed In Version: wildfly-8.0.0-0.13.Beta1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-30 04:43:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Severin Gehwolf 2013-10-24 08:51:34 EDT
This bug is filed because wildfly in rawhide lists jline as R/BR in its spec file. Please see bug 1022897 for more info. Note that jline will become version 2.x. It would be strongly preferred if wildfly could be made to work with jline 2.x. If this is not possible please change the R/BR to jline1 (see bug 1022908). Note that jline1 might get retired in a future version of Fedora. As such jline 2.x should be used if at all possible.

Thanks for your cooperation!
Comment 1 Severin Gehwolf 2013-10-24 08:52:11 EDT
Please close this bug once wildfly has been changed in rawhide.
Comment 2 Marek Goldmann 2013-10-30 04:43:24 EDT
I removed the BR, it's not needed anymore in WildFly.

Note You need to log in before you can comment on or make changes to this bug.