This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1023015 - [heads-up] Upcoming jline change in rawhide
[heads-up] Upcoming jline change in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lucene (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Severin Gehwolf
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1022897
  Show dependency treegraph
 
Reported: 2013-10-24 08:58 EDT by Severin Gehwolf
Modified: 2013-11-06 06:18 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-06 06:18:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Severin Gehwolf 2013-10-24 08:58:59 EDT
This bug is filed because lucene in rawhide lists jline as R/BR in its spec file. Please see bug 1022897 for more info. Note that jline will become version 2.x. It would be strongly preferred if lucene could be made to work with jline 2.x. If this is not possible please change the R/BR to jline1 (see bug 1022908). Note that jline1 might get retired in a future version of Fedora. As such jline 2.x should be used if at all possible.

Thanks for your cooperation!
Comment 1 Severin Gehwolf 2013-10-24 09:00:20 EDT
Please close this bug once lucene has been updated in rawhide.
Comment 2 Severin Gehwolf 2013-11-06 06:18:21 EST
Fixed in rawhide with lucene-3.6.2-4:
http://koji.fedoraproject.org/koji/taskinfo?taskID=6143477

As it turned out lucene had an unneeded BR on jline.

Note You need to log in before you can comment on or make changes to this bug.