Bug 1023021 - [heads-up] Upcoming jline change in rawhide
[heads-up] Upcoming jline change in rawhide
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: leiningen (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1022897
  Show dependency treegraph
 
Reported: 2013-10-24 09:10 EDT by Severin Gehwolf
Modified: 2015-06-18 08:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-06-18 08:52:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Severin Gehwolf 2013-10-24 09:10:55 EDT
This bug is filed because leiningen in rawhide lists jline as R/BR in its spec file. Please see bug 1022897 for more info. Note that jline will become version 2.x. It would be strongly preferred if leiningen could be made to work with jline 2.x. If this is not possible please change the R/BR to jline1 (see bug 1022908). Note that jline1 might get retired in a future version of Fedora. As such jline 2.x should be used if at all possible.

Thanks for your cooperation!
Comment 1 Severin Gehwolf 2013-10-24 09:11:41 EDT
Please close this bug once leiningen has been updated in rawhide.
Comment 2 Fedora Admin XMLRPC Client 2014-11-20 12:21:52 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Jaroslav Reznik 2015-03-03 10:09:59 EST
This bug appears to have been reported against 'rawhide' during the Fedora 22 development cycle.
Changing version to '22'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora22
Comment 4 Mat Booth 2015-06-18 08:52:59 EDT
This package was retired: http://pkgs.fedoraproject.org/cgit/leiningen.git/tree/dead.package

Note You need to log in before you can comment on or make changes to this bug.