Bug 1023029 - Password-less user can't be created
Password-less user can't be created
Status: CLOSED DUPLICATE of bug 1020580
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-24 09:19 EDT by Kamil Páral
Modified: 2013-10-24 10:09 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-24 10:09:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug screenshot (40.69 KB, image/png)
2013-10-24 09:19 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2013-10-24 09:19:53 EDT
Created attachment 815780 [details]
bug screenshot

Description of problem:
In the Create User dialog I can no longer create a password-less user. When I uncheck "Require a password to use this account", I can't hit Done, it says "The passwords do not match".

This is a very recent regression.

Version-Release number of selected component (if applicable):
anaconda-20.25.1-1.fc20.x86_64
F20 Beta TC5 x86_64

How reproducible:
always

Steps to Reproduce:
1. uncheck "Require a password to use this account"
2. hit Done
Comment 1 David Shea 2013-10-24 10:09:53 EDT

*** This bug has been marked as a duplicate of bug 1020580 ***

Note You need to log in before you can comment on or make changes to this bug.