Bug 1023045 - Unable to disable IDN at "dig" out put
Unable to disable IDN at "dig" out put
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: bind (Show other bugs)
6.4
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Tomáš Hozza
qe-baseos-daemons
:
Depends On: 833868
Blocks: MPO-6.6-REMOVE
  Show dependency treegraph
 
Reported: 2013-10-24 09:45 EDT by Peter Schiffer
Modified: 2014-10-14 00:35 EDT (History)
7 users (show)

See Also:
Fixed In Version: bind-9.8.2-0.27.rc1.el6
Doc Type: Bug Fix
Doc Text:
Cause: BIND in RHEL is compiled with other library for IDN support, than used by upstream. Consequence: The 'dig' tool man page had IDN library specific options. Since in RHEL we use different library, some options did not function as expected. As a result, users were unable to disable IDN support in 'dig' following steps from the man page. Fix: 'dig' man page has been modified to include options of the IDN library we use in RHEL, rather than of the library used by upstream. Result: Users are now able to disable IDN support in 'dig' following steps from the man page.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-14 00:35:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Schiffer 2013-10-24 09:45:45 EDT
This is a clone of original report: bug #833868.
The description of problem is contained in the original bug report.
Comment 6 errata-xmlrpc 2014-10-14 00:35:09 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1373.html

Note You need to log in before you can comment on or make changes to this bug.