Bug 833868 - Unable to disable IDN at "dig" out put
Unable to disable IDN at "dig" out put
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
6.4
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Peter Schiffer
Iveta Wiedermann
: ManPageChange, Patch
Depends On: 811566
Blocks: 858990 1023045
  Show dependency treegraph
 
Reported: 2012-06-20 09:50 EDT by Adam Tkac
Modified: 2013-11-21 17:54 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: BIND in RHEL is compiled with other library for IDN support, than used by upstream. Consequence: The 'dig' tool man page had IDN library specific options. Since in RHEL we use different library, some options did not function as expected. As a result, users were unable to disable IDN support in 'dig' following steps from the man page. Fix: 'dig' man page has been modified to include options of the IDN library we use in RHEL, rather than of the library used by upstream. Result: Users are now able to disable IDN support in 'dig' following steps from the man page.
Story Points: ---
Clone Of: 811566
: 858990 (view as bug list)
Environment:
Red Hat Enterprise Linux 5.8
Last Closed: 2013-11-21 17:54:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch for dig.1 manpage (1.10 KB, patch)
2013-04-04 10:15 EDT, Tomáš Hozza
no flags Details | Diff

  None (edit)
Comment 2 Tomáš Hozza 2013-04-04 10:15:13 EDT
Created attachment 731614 [details]
Patch for dig.1 manpage
Comment 5 RHEL Product and Program Management 2013-10-13 20:35:34 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 14 errata-xmlrpc 2013-11-21 17:54:06 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1695.html

Note You need to log in before you can comment on or make changes to this bug.