Bug 1023269 - "Building a Custom Disk Image" is not actually about building a custom Disk Image
"Building a Custom Disk Image" is not actually about building a custom Disk I...
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 4.0
Assigned To: Scott Radvan
ecs-bugs
: Documentation
Depends On:
Blocks: 1011085
  Show dependency treegraph
 
Reported: 2013-10-25 00:52 EDT by Tim Hildred
Modified: 2015-04-06 23:21 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 15807, Installation and Configuration Guide-3-1 Build Date: 25-09-2013 09:53:16 Topic ID: 15850-538204 [Latest]
Last Closed: 2014-01-05 19:04:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Hildred 2013-10-25 00:52:54 EDT
Title: Building a Custom Disk Image

Describe the issue:
The title makes it sound like the content will be about building disk images. However, disk images are not mentioned. This seems to be a bit more accurate:

"Oz is also useful for building virtual machine images that can be uploaded to the Image service and used to launch virtual machine instances."


Suggestions for improvement:
Suggest re-titling as "Building a Custom Virtual Machine Image", as that seems to more accurately describe the content.

Note You need to log in before you can comment on or make changes to this bug.