Bug 1023459 - Separate handling of rreclaiming space from about to create fedora VG
Separate handling of rreclaiming space from about to create fedora VG
Status: CLOSED DUPLICATE of bug 1023426
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-25 09:15 EDT by Marian Csontos
Modified: 2015-04-13 13:08 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-04-13 13:08:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marian Csontos 2013-10-25 09:15:49 EDT
Description of problem:
Reclaiming space from about to create fedora VG. Seems like not problem, but when spanning over multiple disks it will create broken VG. This may be already covered by Bug 1023426, but in my opinion it is a special case. It should be considered whether:

It should be disabled - we may end up shrinking VG and then increasing it. Sounds like nonsense.

And if not, whether it should be allowed:

1. to shrink it
2. to remove PVs without creating corrupted VG by shrinking VG.

Version-Release number of selected component (if applicable):
20.25.1-1
Comment 1 David Shea 2015-04-13 13:08:34 EDT

*** This bug has been marked as a duplicate of bug 1023426 ***

Note You need to log in before you can comment on or make changes to this bug.