Bug 1023590 - Can't specify component anymore for Fedora
Can't specify component anymore for Fedora
Status: CLOSED DUPLICATE of bug 1016162
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-25 16:43 EDT by James Antill
Modified: 2013-11-17 20:15 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-17 20:15:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Antill 2013-10-25 16:43:26 EDT
Description of problem:

 If you use JS and goto a URL like:

 https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&component=yum&version=rawhide

...the new magic component box is still blank, instead of being prefilled with yum.
Comment 1 Jason McDonald 2013-10-27 20:01:50 EDT
You should see the following hint text under the Component box: "(Start typing a name, and a drop down box will be shown. You can hover over the component name for a description.)"

I just tested this again using Firefox 23 and the behaviour was as expected. When I type "yum" in the Component box, a drop-down list appears and is dynamically populated with al lthe components containing "yum" as a substring -- "yum" itself is the second last one in the list.  When I hover the mouse over "yum" the borwser show the hint "RPM installer/updater".

Are you seeing something different?
Comment 2 Jason McDonald 2013-11-17 20:15:24 EST
Please ignore my previous comment. For some reason I misread the report as being about entering a componet rahter than specifying one in the URL.

This bug actually appears to be a duplicate of Bug 1016162, which was fixed in RH Bugzilla 4.4.1010, released on November 3, 2013.

*** This bug has been marked as a duplicate of bug 1016162 ***

Note You need to log in before you can comment on or make changes to this bug.