Bug 1023683 - Possible user password selection malfunction during install
Possible user password selection malfunction during install
Status: CLOSED DUPLICATE of bug 1020580
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-26 21:59 EDT by Amit Saha
Modified: 2015-07-26 18:15 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-28 09:43:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (59.93 KB, image/png)
2013-10-26 22:00 EDT, Amit Saha
no flags Details

  None (edit)
Description Amit Saha 2013-10-26 21:59:26 EDT
Description of problem:

With "Require a password to use this account" checkbox checked, I type in a password in the "Password" box, but quickly change my mind and uncheck the "Require a password to use this account" box. With the typed in password still present, I press "Done". 

It keeps coming back with "The passwords do not match" error.


Version-Release number of selected component (if applicable):

Fedora 20 Beta TC5

How reproducible:

Always

Steps to Reproduce:
1. See description
2.
3.

Actual results:


Expected results:

Proceed with the user creation


Additional info:

See screenshot.
Comment 1 Amit Saha 2013-10-26 22:00:46 EDT
Created attachment 816468 [details]
Screenshot
Comment 2 Amit Saha 2013-10-26 22:03:29 EDT
Even if I go back, check the "Require a password to use this account" checkbox, remove the password, uncheck it again, I can't proceed.
Comment 3 David Shea 2013-10-28 09:43:59 EDT

*** This bug has been marked as a duplicate of bug 1020580 ***

Note You need to log in before you can comment on or make changes to this bug.