Bug 1023951 - Can't edit unattached NFS/POSIX storage domain
Can't edit unattached NFS/POSIX storage domain
Status: CLOSED DUPLICATE of bug 1017182
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.3.0
Assigned To: Maor
Pavel Stehlik
storage
: TestBlocker, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-28 08:40 EDT by Aharon Canan
Modified: 2016-02-10 13:46 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-29 08:36:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (151.59 KB, image/png)
2013-10-28 08:40 EDT, Aharon Canan
no flags Details
logs (2.35 MB, application/x-gzip)
2013-10-28 08:42 EDT, Aharon Canan
no flags Details

  None (edit)
Description Aharon Canan 2013-10-28 08:40:03 EDT
Created attachment 816778 [details]
screenshot

Description of problem:
Can't edit unattached NFS/POSIX storage domain

Version-Release number of selected component (if applicable):
3.3 is20

How reproducible:
100%

Steps to Reproduce:
1. create unattached NFS/POSIX storage domain
2. try to edit it
3.

Actual results:
popup window stuck

Expected results:
should work

Additional info:
Comment 2 Aharon Canan 2013-10-28 08:42:16 EDT
Created attachment 816780 [details]
logs
Comment 3 Maor 2013-10-29 08:36:23 EDT
since this is the same scenario of BZ1017182, Closing on duplicate

*** This bug has been marked as a duplicate of bug 1017182 ***

Note You need to log in before you can comment on or make changes to this bug.