Bug 1024067 - ibus-kkc is enabled in the password entry field of the lock screen
ibus-kkc is enabled in the password entry field of the lock screen
Status: CLOSED DUPLICATE of bug 1013398
Product: Fedora
Classification: Fedora
Component: ibus-kkc (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daiki Ueno
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-28 14:03 EDT by Mike FABIAN
Modified: 2013-10-28 21:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-28 21:58:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ibus-kkc-enabled-in-password-entry-field-of-lockscreen.png (402.19 KB, image/png)
2013-10-28 14:03 EDT, Mike FABIAN
no flags Details

  None (edit)
Description Mike FABIAN 2013-10-28 14:03:50 EDT
Created attachment 816869 [details]
ibus-kkc-enabled-in-password-entry-field-of-lockscreen.png

Fedora 20 Beta TC6.

See screen shot.

Apparently, ibus-kkc does not check for IBUS_INPUT_PURPOSE_PASSWORD
yet, therefore it is enabled in the password field.

ibus-anthy, ibus-libpinyin, and ibus-typing-booster do not show this
problem (they already check input purpose).
Comment 1 Daiki Ueno 2013-10-28 21:58:46 EDT

*** This bug has been marked as a duplicate of bug 1013398 ***

Note You need to log in before you can comment on or make changes to this bug.