Bug 1024595 - [ALL_LANG] Unlocalized string in Red Hat Log page
[ALL_LANG] Unlocalized string in Red Hat Log page
Status: CLOSED DUPLICATE of bug 1024556
Product: Red Hat OpenStack
Classification: Red Hat
Component: redhat-access-plugin-openstack (Show other bugs)
4.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 5.0 (RHEL 7)
Assigned To: Dan Varga
yeylon@redhat.com
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-29 23:23 EDT by Yuko Katabami
Modified: 2016-04-26 20:44 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-04 10:43:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Red Hat Log - unlocalized strings (234.54 KB, image/png)
2013-10-29 23:23 EDT, Yuko Katabami
no flags Details

  None (edit)
Description Yuko Katabami 2013-10-29 23:23:20 EDT
Created attachment 817265 [details]
Red Hat Log - unlocalized strings

Description of problem:
Red Hat Log page contains some unlocalized strings.

Version-Release number of selected component (if applicable): 4.0


How reproducible: 100%


Steps to Reproduce:
1. Log in to Dashboard
2. Change the language setting under "Settings" to a language other than English.
3. Click "Red Hat" tab on the left side panel.
4. Click "Log" 

Actual results:
Unlocalized strings are  shown on the top of the main panel.

Expected results:
They should be localized

Additional info:
Screenshot attached
Comment 2 Yuko Katabami 2013-10-29 23:35:21 EDT
As marked on the attached screenshot, the following strings are unlocalized:

"Please sign in the Red Hat Customer Portal to access this information. Sign In"
==> I believe this is a part of Red Hat Access plug-in string for which I have already filed a separate bug: BZ#1024556

"Instances"
Comment 3 Matthias Runge 2013-11-13 04:03:03 EST
Everything below Red Hat tab is provided by the redhat-access-plugin-openstack, re-assigning
Comment 4 Dan Varga 2013-12-04 10:43:59 EST

*** This bug has been marked as a duplicate of bug 1024556 ***

Note You need to log in before you can comment on or make changes to this bug.