Bug 1024807 - /usr/lib64/xorg/modules/extensions/libvnc.so: undefined symbol: key_is_down
/usr/lib64/xorg/modules/extensions/libvnc.so: undefined symbol: key_is_down
Status: CLOSED DUPLICATE of bug 1016152
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-30 09:18 EDT by Harald Reindl
Modified: 2013-10-30 12:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-30 12:06:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harald Reindl 2013-10-30 09:18:16 EDT
while the client works fine something seems to have killed xvnc

[root@srv-rhsoft:/etc/X11/xorg.conf.d]$ rpm -q --file /usr/lib64/xorg/modules/extensions/libvnc.so
tigervnc-server-module-1.3.0-7.fc19.x86_64

[root@srv-rhsoft:/etc/X11/xorg.conf.d]$ cat /var/log/Xorg.0.log | grep -i vnc
[ 92504.294] (II) LoadModule: "vnc"
[ 92504.294] (II) Loading /usr/lib64/xorg/modules/extensions/libvnc.so
[ 92504.296] (EE) Failed to load /usr/lib64/xorg/modules/extensions/libvnc.so: /usr/lib64/xorg/modules/extensions/libvnc.so: undefined symbol: key_is_down
[ 92504.296] (II) UnloadModule: "vnc"
[ 92504.296] (II) Unloading vnc
[ 92504.296] (EE) Failed to load module "vnc" (loader failed, 7)

[root@srv-rhsoft:/etc/X11/xorg.conf.d]$ cat 02-vnc.conf 
Section "Module"
 Load       "vnc"
EndSection
Section "Screen"
 Identifier "Screen0"
 Option     "SecurityTypes" "VncAuth"
 Option     "passwordFile" "/root/.vnc/passwd"
EndSection
Comment 1 Tim Waugh 2013-10-30 12:06:42 EDT

*** This bug has been marked as a duplicate of bug 1016152 ***

Note You need to log in before you can comment on or make changes to this bug.