Bug 1025045 - [abrt] WARNING: CPU: 1 PID: 0 at kernel/time/tick-broadcast.c:667 tick_broadcast_oneshot_control+0x170/0x180()
[abrt] WARNING: CPU: 1 PID: 0 at kernel/time/tick-broadcast.c:667 tick_broadc...
Status: CLOSED DUPLICATE of bug 1031296
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:22e3300c3a733c3e4c5cfab38e2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-30 16:08 EDT by igor.redhat@gmail.com
Modified: 2013-11-24 06:47 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-24 06:47:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (75.73 KB, text/plain)
2013-10-30 16:08 EDT, igor.redhat@gmail.com
no flags Details

  None (edit)
Description igor.redhat@gmail.com 2013-10-30 16:08:29 EDT
Description of problem:
This just popped up in the middle of yum upgrade

Additional info:
reporter:       libreport-2.1.9
WARNING: CPU: 1 PID: 0 at kernel/time/tick-broadcast.c:667 tick_broadcast_oneshot_control+0x170/0x180()
Modules linked in: fuse ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter xt_conntrack nf_conntrack ip6_tables lm90 arc4 b43 bcma mac80211 snd_hda_codec_analog cfg80211 hp_wmi sparse_keymap snd_hda_intel rfkill snd_hda_codec powernow_k8 edac_core kvm_amd snd_hwdep ppdev edac_mce_amd snd_seq snd_seq_device snd_pcm kvm tg3 serio_raw k8temp ptp snd_page_alloc pps_core sp5100_tco snd_timer snd ssb i2c_piix4 mmc_core soundcore hp_accel wmi lis3lv02d input_polldev video parport_pc shpchp parport mperf binfmt_misc ata_generic pata_acpi radeon firewire_ohci firewire_core crc_itu_t yenta_socket pata_atiixp i2c_algo_bit drm_kms_helper ttm drm i2c_core
CPU: 1 PID: 0 Comm: swapper/1 Not tainted 3.11.6-300.fc20.x86_64 #1
Hardware name: Hewlett-Packard HP Compaq 6715b (RK156AV)/30C2, BIOS 68YTT Ver. F.07 07/16/2007
 0000000000000009 ffff880139ea7df0 ffffffff8164894b 0000000000000000
 ffff880139ea7e28 ffffffff8106715d 0000000000000001 0000000000000004
 ffff88013fd0dc80 0000000000000002 ffffffff81cb7900 ffff880139ea7e38
Call Trace:
 [<ffffffff8164894b>] dump_stack+0x45/0x56
 [<ffffffff8106715d>] warn_slowpath_common+0x7d/0xa0
 [<ffffffff8106723a>] warn_slowpath_null+0x1a/0x20
 [<ffffffff810c0200>] tick_broadcast_oneshot_control+0x170/0x180
 [<ffffffff810bea68>] clockevents_notify+0x178/0x1a0
 [<ffffffff8101aea5>] amd_e400_idle+0x75/0x100
 [<ffffffff8101b656>] arch_cpu_idle+0x26/0x30
 [<ffffffff810b661e>] cpu_startup_entry+0xce/0x280
 [<ffffffff810beb4c>] ? clockevents_register_device+0xbc/0x120
 [<ffffffff8103ed37>] start_secondary+0x217/0x2c0
Comment 1 igor.redhat@gmail.com 2013-10-30 16:08:46 EDT
Created attachment 817630 [details]
File: dmesg
Comment 2 Michele Baldessari 2013-11-24 06:47:32 EST
Same amd_e400_idle() issue.

*** This bug has been marked as a duplicate of bug 1031296 ***

Note You need to log in before you can comment on or make changes to this bug.