Bug 1025509 - Neutronclient should not obsolete quantumclient
Neutronclient should not obsolete quantumclient
Status: CLOSED CURRENTRELEASE
Product: RDO
Classification: Community
Component: python-neutronclient (Show other bugs)
unspecified
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Jakub Ruzicka
Ofer Blaut
:
Depends On:
Blocks: 1025887
  Show dependency treegraph
 
Reported: 2013-10-31 16:34 EDT by Dan Smith
Modified: 2016-04-26 12:30 EDT (History)
2 users (show)

See Also:
Fixed In Version: python-neutronclient-2.3.1-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1025887 (view as bug list)
Environment:
Last Closed: 2016-03-30 19:00:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Smith 2013-10-31 16:34:16 EDT
Description of problem:

The python-neutronclient package should not conflict with or obsolete the python-quantumclient package. Staging upgrades requires nova to continue using quantumclient until it is upgraded to havana, but a system with both quantum/neutron and nova installed will not be able to do this because of the current conflict.

Note You need to log in before you can comment on or make changes to this bug.