Bug 102581 - (ACPI) ThinkPad T30: ACPI panic on halt
(ACPI) ThinkPad T30: ACPI panic on halt
Status: CLOSED DUPLICATE of bug 98849
Product: Red Hat Linux Beta
Classification: Retired
Component: kernel (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
Brian Brock
:
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-08-18 08:41 EDT by Robert de Rooy
Modified: 2013-07-02 22:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-18 03:16:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
system log incl. panic (10.30 KB, text/plain)
2003-08-18 08:42 EDT, Robert de Rooy
no flags Details

  None (edit)
Description Robert de Rooy 2003-08-18 08:41:09 EDT
Description of problem:

Doing a shutdown -h now on my IBM ThinkPad T30 results in a panic when the 
system is supposed to power itself down.
The same action works fine on an IBM NetVista A30p

Attached is a log I captured with the panic.
Also note that there is an error in the log for the Embedded Controller
The system has the latest available BIOS version (2.05) and Embedded 
Controller firmware (1.03).

Version-Release number of selected component (if applicable):


How reproducible:
every time

Steps to Reproduce:
1. Install on IBM ThinkPad
2. Issue 'shutdown -h now'
3. watch panic
    
Actual results:
panic

Expected results:
power down

Additional info:
Comment 1 Robert de Rooy 2003-08-18 08:42:39 EDT
Created attachment 93708 [details]
system log incl. panic
Comment 2 Len Brown 2003-08-21 20:51:08 EDT
Perhaps you can test the patch attached to bug 98849 ? 
 

*** This bug has been marked as a duplicate of 98849 ***

Note You need to log in before you can comment on or make changes to this bug.