Bug 1025857 - Add init scripts for cinder-backup
Add init scripts for cinder-backup
Status: CLOSED DUPLICATE of bug 1020410
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
4.0
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Eric Harney
Haim
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-01 14:35 EDT by Dave Maley
Modified: 2016-04-26 09:35 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 997011
Environment:
Last Closed: 2013-11-01 14:36:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Maley 2013-11-01 14:35:23 EDT
+++ This bug was initially created as a clone of Bug #997011 +++

The cinder-backup service needs to have init scripts added to support volume backup functionality.
Comment 1 Eric Harney 2013-11-01 14:36:40 EDT

*** This bug has been marked as a duplicate of bug 1020410 ***

Note You need to log in before you can comment on or make changes to this bug.