Bug 1026160 - [ja_JP] Translation for "Released Floaping IP" message is grammatically incorrect
[ja_JP] Translation for "Released Floaping IP" message is grammatically incor...
Status: CLOSED DUPLICATE of bug 1026284
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 4.0
Assigned To: RHOS Maint
Ami Jeain
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-04 00:12 EST by Yuko Katabami
Modified: 2013-11-11 02:04 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-11 02:04:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
"Released Floaping IP" message in Japanese (126.60 KB, image/png)
2013-11-04 00:12 EST, Yuko Katabami
no flags Details

  None (edit)
Description Yuko Katabami 2013-11-04 00:12:19 EST
Created attachment 818892 [details]
"Released Floaping IP" message in Japanese

Description of problem:
Japanese translation for "Released Floaping IP" message is grammatically incorrect.

Version-Release number of selected component (if applicable): 4.0


How reproducible: 100%


Steps to Reproduce:
1. Log in to Dashboard with Admin account.
2. Click "Settings" menu and change the language to Japanese.
3. Select Project => Access & Security => Floating IPs
4. Select one IP address from the list. If there is no IP addresses listed, you need to allocate one first.
5. Click "More" button on the right and click "Release Floating IP".
6. Confirm your action.
7. Check the message start with "Success".

Actual results:
Floating IP の解放しました

Expected results:
Floating IP を解除しました

Additional info:
Screenshot attached
Comment 1 Yuko Katabami 2013-11-04 00:16:52 EST
I checked the upstream file but the complete string was not there.
I could only find "Released".
The sentence might be formed by combining separate parts using variables.
Comment 2 Yuko Katabami 2013-11-04 00:21:07 EST
This will be discussed with the upstream ja-JP user group.
I will report the progress here.
Comment 4 Yuko Katabami 2013-11-10 15:57:52 EST
Reported to the upstream ja-JP user group on 8 Nov and is currently under discussion.
Comment 5 Yuko Katabami 2013-11-11 02:04:45 EST
This bug is caused by the following string and is the same issue as BZ#1026284

#: tables/actions.py:560
#, python-format
msgid "%(action)s %(data_type)s"
msgstr "%(data_type)sの%(action)s"

*** This bug has been marked as a duplicate of bug 1026284 ***

Note You need to log in before you can comment on or make changes to this bug.