Bug 102626 - BuildRequires and some gnome srpms from rawhide
Summary: BuildRequires and some gnome srpms from rawhide
Status: CLOSED DUPLICATE of bug 102071
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: GConf2   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-18 23:54 UTC by Dams
Modified: 2007-04-18 16:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dams 2003-08-18 23:54:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
metacity-2.5.3-1.src.rpm : missing 'BuildRequires:gettext' (bug #102071)
gtk-doc-1.1-1.src.rpm  : missing 'BuildRequires:docbook-style-xsl'
GConf2-2.3.3-2.src.rpm : missing 'BuildRequires:gettext'
libIDL-0.8.2-1.src.rpm : missing 'BuildRequires:flex, bison'
vte-0.11.10-2.src.rpm  :  missing 'BuildRequires: ncurses-devel, gettext'
libbonobo-2.3.6-2.src.rpm : actually BuildRequires automake16 but to allow build
with older packages of automake. It should BuildRequires:/usr/bin/automake-1.6.
This or automake-1.6 package providing automake16.

[anvil@gruyere ~]# rpmbuild --rebuild ORBit2-2.7.5-5.src.rpm
Installation de ORBit2-2.7.5-5.src.rpm
[little SNIP]
+ libtoolize --force
+ automake-1.6
gtk-doc.make:7: GTK_DOC_USE_LIBTOOL does not appear in AM_CONDITIONAL
gtk-doc.make:44: ENABLE_GTK_DOC does not appear in AM_CONDITIONAL
gtk-doc.make:132: ENABLE_GTK_DOC does not appear in AM_CONDITIONAL
erreur: Mauvais status de sortie pour /var/tmp/rpm-tmp.36564 (%build)
  
Erreur de construction de RPM:
    Mauvais status de sortie pour /var/tmp/rpm-tmp.36564 (%build)

Dont know if it's a buildRequires.. i really dont know what this is.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpmbuild --rebuild.

    

Additional info:

Comment 1 Havoc Pennington 2003-10-04 05:43:50 UTC
Assuming this bug is just the gconf buildrequires gettext part, so marking dup.

If you meant the bug to be all those warnings, please open a report for each
issue...

*** This bug has been marked as a duplicate of 102071 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:08 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.