Bug 1026592 - [ja_JP] Translation of Paused Instance is grammatically incorrect
[ja_JP] Translation of Paused Instance is grammatically incorrect
Status: CLOSED DUPLICATE of bug 1026284
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified Unspecified
low Severity low
: ---
: 4.0
Assigned To: RHOS Maint
Ami Jeain
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-04 22:02 EST by Mie Yamamoto
Modified: 2013-11-11 02:21 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-11 02:21:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Paused instance (147.28 KB, image/png)
2013-11-04 22:02 EST, Mie Yamamoto
no flags Details

  None (edit)
Description Mie Yamamoto 2013-11-04 22:02:09 EST
Created attachment 819466 [details]
Paused instance

Description of problem:
Translation of Paused Instance is grammatically incorrect

Version-Release number of selected component (if applicable): 4.0


How reproducible: 100%


Steps to Reproduce:
1. Log in to Dashboard with Admin account.
2. Click "Settings" menu and change the language to Japanese.
3.Click on Admin-System Panel-Instances tab from the left side panel, click & check the drop-down list "Pause Instance"

Actual results:
インスタンスの一時停止しました。

Expected results:
インスタンスを一時停止しました。

Additional info:
similar bugs
1026160
1026284
Comment 2 Yuko Katabami 2013-11-10 16:05:56 EST
Reported to the upstream ja-JP user group on 8 Nov and is currently under discussion.
Comment 3 Yuko Katabami 2013-11-11 02:21:38 EST
This bug is caused by the following string and is the same issue as BZ#1026284

#: tables/actions.py:560
#, python-format
msgid "%(action)s %(data_type)s"
msgstr "%(data_type)sの%(action)s"

*** This bug has been marked as a duplicate of bug 1026284 ***

Note You need to log in before you can comment on or make changes to this bug.