Bug 1026597 - [ja_JP] Translation of Resumed Instance is grammatically incorrect
[ja_JP] Translation of Resumed Instance is grammatically incorrect
Status: CLOSED DUPLICATE of bug 1026284
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 4.0
Assigned To: RHOS Maint
Ami Jeain
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-04 22:14 EST by Mie Yamamoto
Modified: 2013-11-11 02:37 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-11 02:37:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Resumed Instance (161.71 KB, image/png)
2013-11-04 22:14 EST, Mie Yamamoto
no flags Details

  None (edit)
Description Mie Yamamoto 2013-11-04 22:14:43 EST
Created attachment 819468 [details]
Resumed Instance

Description of problem:
Translation of suspended Instance is grammatically incorrect

Version-Release number of selected component (if applicable): 4.0


How reproducible: 100%


Steps to Reproduce:
1. Log in to Dashboard with Admin account.
2. Click "Settings" menu and change the language to Japanese.
3.Click on Admin-System Panel-Instances tab from the left side panel, click & check the drop-down list "Suspend Instance" or "Pause Instance"
4 Wait until the instance is suspended or paused
5 Click on the drop down list "Resume Instance"
The pop up message is grammatically incorrect.

Actual results:
インスタンスの再開しました。

Expected results:
インスタンスを再開しました。

Additional info:
similar bugs
1026160
1026284
1026592
1026594
Comment 2 Yuko Katabami 2013-11-10 16:06:51 EST
Reported to the upstream ja-JP user group on 8 Nov and is currently under discussion.
Comment 3 Yuko Katabami 2013-11-11 02:37:08 EST
This bug is caused by the following string and is the same issue as BZ#1026284

#: tables/actions.py:560
#, python-format
msgid "%(action)s %(data_type)s"
msgstr "%(data_type)sの%(action)s"

*** This bug has been marked as a duplicate of bug 1026284 ***

Note You need to log in before you can comment on or make changes to this bug.