Bug 1026759 - [ja_JP] translation of Deleted Extra spec: is grammatically in correct
[ja_JP] translation of Deleted Extra spec: is grammatically in correct
Status: CLOSED DUPLICATE of bug 1026284
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 4.0
Assigned To: RHOS Maint
Ami Jeain
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-05 06:36 EST by Mie Yamamoto
Modified: 2013-11-11 02:46 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-11 02:46:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Message of Deleted extraspec (8.54 KB, image/png)
2013-11-05 06:36 EST, Mie Yamamoto
no flags Details

  None (edit)
Description Mie Yamamoto 2013-11-05 06:36:08 EST
Created attachment 819676 [details]
Message of Deleted extraspec

Description of problem:
translation of DeletedExtraspec: is grammatically in correct

Version-Release number of selected component (if applicable): 4.0


How reproducible: 100%


Steps to Reproduce:
1. Log in to Dashboard with Admin account.
2. Click "Settings" menu and change the language to Japanese.
3. Click on Admin-System Panel-Flavors tab from the left side panel
4. Click on More pulldown menu and Select delete extraspec


Actual results:
追加スペックの削除しました

Expected results:
追加スペックを削除しました

Additional info:
Comment 2 Yuko Katabami 2013-11-10 16:10:27 EST
Reported to the upstream ja-JP user group on 8 Nov and is currently under discussion.
Comment 3 Yuko Katabami 2013-11-11 02:46:58 EST
This bug is caused by the following string and is the same issue as BZ#1026284

#: tables/actions.py:560
#, python-format
msgid "%(action)s %(data_type)s"
msgstr "%(data_type)sの%(action)s"

*** This bug has been marked as a duplicate of bug 1026284 ***

Note You need to log in before you can comment on or make changes to this bug.