Bug 1026866 - Evolution slow respond to all operations
Evolution slow respond to all operations
Status: CLOSED DUPLICATE of bug 1022096
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-05 09:48 EST by Mikhail
Modified: 2013-11-05 13:19 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-05 13:19:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Evolution backtraces (4.47 KB, application/x-bzip)
2013-11-05 09:48 EST, Mikhail
no flags Details
htop screenshot (266.99 KB, image/png)
2013-11-05 09:50 EST, Mikhail
no flags Details

  None (edit)
Description Mikhail 2013-11-05 09:48:20 EST
Created attachment 819806 [details]
Evolution backtraces

Description of problem:
Evolution slow respond to all operations

Please look at all my backtraces maybe same as https://bugzilla.redhat.com/show_bug.cgi?id=1022096
Comment 1 Mikhail 2013-11-05 09:50:03 EST
Created attachment 819807 [details]
htop screenshot
Comment 2 Mikhail 2013-11-05 09:53:10 EST
Reasons of slow response evolution you can see at htop screenshot. THis is hard working gvfsd-sftp process.
Comment 3 Milan Crha 2013-11-05 13:19:11 EST
Thanks for a bug report. You are right, this is the same as bug #1022096, it is stuck due to hard work of gvfs. I'm marking this as a duplicate of that bug and move that bug to gvfs, which seems to be more accurate than gtk3, which I chose earlier.

*** This bug has been marked as a duplicate of bug 1022096 ***

Note You need to log in before you can comment on or make changes to this bug.