Bug 102687 - xemacs not available
Summary: xemacs not available
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: distribution (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
: 103806 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-19 21:19 UTC by Uwe Beck
Modified: 2014-03-17 02:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-02 12:53:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Uwe Beck 2003-08-19 21:19:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [de] (X11; U; Linux 2.4.21-1.1931.2.393.ent i686)

Description of problem:
Users need xemacs for work.
xemacs needed in AS, ES and WS.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. xemacs rpm is not available
2.
3.
    

Additional info:

Comment 1 Jeremy Katz 2003-08-19 22:21:53 UTC
It's in all of them now.

Comment 2 Jay Turner 2003-08-21 02:36:49 UTC
Bouncing back to assigned as xemacs still hasn't landed as of Taroon-re0820.B2.0.

Comment 3 Bill Nottingham 2003-08-21 03:18:00 UTC
fixed

Comment 4 Jay Turner 2003-08-27 15:42:57 UTC
I'm still not seeing xemacs in any of the re0827.nightly trees.  Am I just
missing something?

Comment 5 Bill Nottingham 2003-08-27 15:49:19 UTC
Tim, didn't you have to modify comps for some dependency issues - where do we
stand now?

Comment 6 Tim Powers 2003-08-27 16:12:46 UTC
I had to re-deprecate xemacs in dist-3.0E so that we wouldn't have the broken
deps on apel stuff for beta 2. I didn't remove xemacs from comps though.

xemacs is now in, as is apel-xemacs. I just did a quick check and there aren't
any broken deps because of this change. Xemacs will reappear in the tree I
compose this afternoon.

Tim

Comment 7 Jay Turner 2003-09-02 12:53:14 UTC
OK, things look good with 0902.nightly tree:

i386-as/RedHat/RPMS/xemacs-21.4.12-11.i386.rpm      
i386-es/RedHat/RPMS/xemacs-21.4.12-11.i386.rpm      
i386-ws/RedHat/RPMS/xemacs-21.4.12-11.i386.rpm
i386-as/RedHat/RPMS/xemacs-el-21.4.12-11.i386.rpm   
i386-es/RedHat/RPMS/xemacs-el-21.4.12-11.i386.rpm   
i386-ws/RedHat/RPMS/xemacs-el-21.4.12-11.i386.rpm
i386-as/RedHat/RPMS/xemacs-info-21.4.12-11.i386.rpm 
i386-es/RedHat/RPMS/xemacs-info-21.4.12-11.i386.rpm 
i386-ws/RedHat/RPMS/xemacs-info-21.4.12-11.i386.rpm


Comment 8 David Juran 2003-09-05 11:33:17 UTC
*** Bug 103806 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.