Bug 1026936 - Unable to delete an user if the user had any active notifications
Unable to delete an user if the user had any active notifications
Status: CLOSED DUPLICATE of bug 1013837
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.2
Unspecified Unspecified
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: Petr Chalupa
Katello QA List
: Triaged
: 1026948 (view as bug list)
Depends On: 1013798 1013837 1026948
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-05 12:05 EST by Mike McCune
Modified: 2015-05-04 21:31 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1013798
Environment:
Last Closed: 2013-11-05 16:20:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Mike McCune 2013-11-05 12:19:08 EST
*** Bug 1026948 has been marked as a duplicate of this bug. ***
Comment 3 Mike McCune 2013-11-05 16:20:23 EST

*** This bug has been marked as a duplicate of bug 1013837 ***

Note You need to log in before you can comment on or make changes to this bug.