Bug 1026948 - Unable to delete an user if the user had any active notifications
Unable to delete an user if the user had any active notifications
Status: CLOSED DUPLICATE of bug 1026936
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On: 1013798 1013837
Blocks: sam20-tracker 1026936
  Show dependency treegraph
 
Reported: 2013-11-05 12:18 EST by Mike McCune
Modified: 2013-11-05 12:19 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1013798
Environment:
Last Closed: 2013-11-05 12:19:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Mike McCune 2013-11-05 12:19:07 EST

*** This bug has been marked as a duplicate of bug 1026936 ***

Note You need to log in before you can comment on or make changes to this bug.