Bug 1026958 - Initial window empty until slider is moved or screen repainted
Initial window empty until slider is moved or screen repainted
Status: CLOSED DUPLICATE of bug 1008471
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: manstis
Lukáš Petrovický
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-05 12:49 EST by Pedro Zapata
Modified: 2013-11-05 12:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-05 12:53:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Blank screen when reaching screen (38.80 KB, image/png)
2013-11-05 12:49 EST, Pedro Zapata
no flags Details
Content appears after screen repaing by moving slider window (67.22 KB, image/png)
2013-11-05 12:50 EST, Pedro Zapata
no flags Details

  None (edit)
Description Pedro Zapata 2013-11-05 12:49:27 EST
Created attachment 819923 [details]
Blank screen when reaching screen

I see from time to time a problem with the initial window sizes for workbench. When I log in, it's not showing any window content until I resize the window by 1 pixel, then the windows content is repainted and everything is back to normal.

It looks several people are experiencing the same with either Chrome or Firefox.

See screenshots for details.
Comment 1 Pedro Zapata 2013-11-05 12:50:06 EST
Created attachment 819924 [details]
Content appears after screen repaing by moving slider window
Comment 3 Alexandre Porcelli 2013-11-05 12:53:11 EST

*** This bug has been marked as a duplicate of bug 1008471 ***

Note You need to log in before you can comment on or make changes to this bug.