Bug 102710 - gnome-applets rpm doesn't install gconf schema for stickynotes
Summary: gnome-applets rpm doesn't install gconf schema for stickynotes
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: gnome-applets (Show other bugs)
(Show other bugs)
Version: beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-08-20 04:03 UTC by George Karabin
Modified: 2007-04-18 16:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-27 10:56:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description George Karabin 2003-08-20 04:03:45 UTC
Description of problem:

The stickynotes applet from rawhide (gnome-applets-2.3.6-1) doesn't run when I
try to add it to the panel.

Version-Release number of selected component (if applicable):

How reproducible:

100%

Steps to Reproduce:
1. Try to add sticknotes to panel.
2. Note that it isn't added.
3. Note that CPU usage goes to near 100%.
    
Actual results:

rpm -q --scripts gnome-applets
postinstall scriptlet (using /bin/sh):
/sbin/ldconfig
scrollkeeper-update
 
export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
SCHEMAS="modemlights.schemas cdplayer.schemas drivemount.schemas
charpick.schemas geyes.schemas mini-commander.schemas gkb.schemas
multiload.schemas gtik.schemas gweather.schemas battstat.schemas"
for S in $SCHEMAS; do
  gconftool-2 --makefile-install-rule /etc/gconf/schemas/$S > /dev/null
done
postuninstall program: /sbin/ldconfig

Expected results:

stickynotes.schemas ought to be added to the SCHEMAS list. Works OK at that point.

Comment 1 George Karabin 2003-08-20 04:13:02 UTC
For that matter, it looks like mailcheck.schemas and mixer.schemas are missing
as well. I'd presume those have been around a while, and maybe were
intentionally skipped, but I thought I'd mention it.


Comment 2 Alexander Larsson 2003-08-27 10:56:14 UTC
Fixed in gnome-applets 2.3.7-1


Note You need to log in before you can comment on or make changes to this bug.