Bug 1027245 - rhq storage install with default data root dir params is failing
rhq storage install with default data root dir params is failing
Status: CLOSED DUPLICATE of bug 1027133
Product: RHQ Project
Classification: Other
Component: Installer (Show other bugs)
4.10
x86_64 Linux
unspecified Severity high (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-06 07:18 EST by Armine Hovsepyan
Modified: 2015-09-02 20:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-07 02:51:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
install.log (8.54 KB, text/x-log)
2013-11-06 07:18 EST, Armine Hovsepyan
no flags Details

  None (edit)
Description Armine Hovsepyan 2013-11-06 07:18:16 EST
Created attachment 820309 [details]
install.log

Description of problem:
rhq storage install with default data root dir params is failing

Version-Release number of selected component (if applicable):
rhq 4.10 jenkins build rhq-master-gwt-locales/889

How reproducible:
always

Steps to Reproduce:
1. run rhqctl install with default STORAGE_DATA_ROOT_DIR
2.
3.

Actual results:
The following error message printed:
ERROR [org.rhq.server.control.command.Install] Try to point your root data directory via --storage-data-root-dir to a directory where you have read and write permissions


Expected results:
storage node installed with default data root dir as ../RHQ_HOME_DIR

Additional info:
As far as I got the issue is produced with commit :85aa4b3173f3c15d3621ca32ad46ed7e692a625a

Full log attached
Comment 1 Filip Brychta 2013-11-07 02:51:37 EST

*** This bug has been marked as a duplicate of bug 1027133 ***

Note You need to log in before you can comment on or make changes to this bug.