Bug 102733 - gnome_url_show fails
Summary: gnome_url_show fails
Status: CLOSED DUPLICATE of bug 102630
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: libgnome   
(Show other bugs)
Version: beta1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-20 14:12 UTC by David Woodhouse
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Woodhouse 2003-08-20 14:12:24 UTC
Clicking on a http:// link in Evolution yields the following to stderr:

(evolution:2041): evolution-mail-WARNING **: gnome_url_show: The default action
does not support this protocol.

Right-clicking a similar link in gnome-terminal and then selecting 'Open Link'
brings up a dialog box saying:

   Could not open the address "http://www.redhat.com":
   The default action does not support this protocol.

$ rpm -q libgnome vte evolution
libgnome-2.3.6-1
vte-0.11.10-2
evolution-1.4.4-3.dwmw2.1

Comment 1 Bill Nottingham 2003-08-20 21:32:11 UTC

*** This bug has been marked as a duplicate of 102630 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:09 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.