Bug 102630 - gnome_url_show() doesn't handle https://
gnome_url_show() doesn't handle https://
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: libgnome (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
: Triaged
: 102733 (view as bug list)
Depends On:
Blocks: CambridgeTarget 101028
  Show dependency treegraph
 
Reported: 2003-08-19 01:55 EDT by Nils Philippsen
Modified: 2007-04-18 12:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-04 09:12:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nils Philippsen 2003-08-19 01:55:22 EDT
Description of problem:

When clicking on links like https://bugzilla.redhat.com/ in evolution,
nothing happens. Stderr gives:

(evolution:3856): evolution-mail-WARNING **: gnome_url_show: The specified
location is invalid.

Version-Release number of selected component (if applicable):

libgnome-2.3.6-1

How reproducible:

Always

Steps to Reproduce:
1. Start evolution
2. Open mail with htps:// link
3. click on link
    
Actual results:

Nothing happens

Expected results:

Browser opens with linked page in it
Comment 1 Bill Nottingham 2003-08-20 17:32:13 EDT
*** Bug 102733 has been marked as a duplicate of this bug. ***
Comment 2 Alexander Larsson 2003-09-04 09:12:36 EDT
I believe this should work with the recent gnome. I added https: default url
handlers. At least it works for me in gnome-terminal. Reopen if this is still
broken in evo.

Note You need to log in before you can comment on or make changes to this bug.