Bug 1027362 - cannot create user without password durring installation process
cannot create user without password durring installation process
Status: CLOSED DUPLICATE of bug 1020580
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-06 11:14 EST by Jakub Prokes
Modified: 2013-11-06 11:22 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-06 11:22:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Snapshot of installation screen (65.73 KB, image/png)
2013-11-06 11:14 EST, Jakub Prokes
no flags Details

  None (edit)
Description Jakub Prokes 2013-11-06 11:14:11 EST
Created attachment 820522 [details]
Snapshot of installation screen

Description of problem:
When I try to create user if I checkbox "Require a password to use this account" is unchecked, then you cannot create user becouse error message "The passwords do not match" is displayed.

If you simple put "a' to both textfields and afther that uncheck it works well.

Version-Release number of selected component (if applicable):


How reproducible:
always when you try create passwordless user in anacondas GUI

Steps to Reproduce:
1.
2.
3.

Actual results:
error message "The passwords do not match"

Expected results:
creating user without password and without error messages

Additional info:
Comment 1 David Shea 2013-11-06 11:22:49 EST

*** This bug has been marked as a duplicate of bug 1020580 ***

Note You need to log in before you can comment on or make changes to this bug.