Bug 1027463 - Add gluster puppet module to the openstack-puppet-modules package
Add gluster puppet module to the openstack-puppet-modules package
Status: CLOSED CURRENTRELEASE
Product: RDO
Classification: Community
Component: openstack-packstack (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: RHOS Maint
Nir Magnezi
:
Depends On: 1027460
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-06 16:59 EST by Crag Wolfe
Modified: 2014-01-15 08:05 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1027460
Environment:
Last Closed: 2014-01-15 08:05:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Crag Wolfe 2013-11-06 16:59:13 EST
+++ This bug was initially created as a clone of Bug #1027460 +++

Description of problem:

Add the contents of the gluster module, https://github.com/redhat-openstack/puppet-openstack-storage , under /usr/share/openstack-puppet/modules/gluster in the openstack-puppet-modules rpm.

This is needed for gluster client/server configuration in puppet manifests.

Note You need to log in before you can comment on or make changes to this bug.