Bug 102756 - Application crashes when loading previously saved file
Summary: Application crashes when loading previously saved file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: mrproject   
(Show other bugs)
Version: beta1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-08-20 18:02 UTC by Harry Sutton
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-20 03:07:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug Buddy report data (35.41 KB, text/plain)
2003-08-20 18:04 UTC, Harry Sutton
no flags Details

Description Harry Sutton 2003-08-20 18:02:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
I save an mrproject file from a system running Red Hat 9, which uses
mrproject-0.9-4 and libmrproject-0.9-5.

I copy that file to another system running Severn (Red Hat Linux release 9.0.93)
which uses mrproject-0.9-5 and libmrproject-0.9-5.

I start the application (Main Menu -> Office -> Project Management) and then
attempt to open the existing project file (File -> Open).

The application crashes. I'll append the output of the Bug Buddy report I generated.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open mrproject
2. Select File -> Open -> <existing project filename>
3. Application crashes
    

Actual Results:  Error window stating "Application "mrproject" (process 2004)
has crashed due to a fatal error. (Segmentation fault)

Expected Results:  Project file should have opened for continued work

Additional info:

I'll attach the output of the Bug Buddy report this event prompted me to
generate; it includes some backtrace information.

Comment 1 Harry Sutton 2003-08-20 18:04:06 UTC
Created attachment 93792 [details]
Bug Buddy report data

Comment 2 Dan Williams 2004-09-20 03:07:09 UTC
should be fixed by now in rawhide...


Note You need to log in before you can comment on or make changes to this bug.