This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1027566 - RHEVH version shown incorrectly in the login screen
RHEVH version shown incorrectly in the login screen
Status: CLOSED DUPLICATE of bug 1027428
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
urgent Severity medium
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-07 01:19 EST by haiyang,dong
Modified: 2013-11-07 05:42 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-07 05:42:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
attached Screenshot for login console (23.24 KB, image/png)
2013-11-07 01:19 EST, haiyang,dong
no flags Details

  None (edit)
Description haiyang,dong 2013-11-07 01:19:10 EST
Created attachment 820888 [details]
attached Screenshot for login console

Description of problem:
Clean install rhev-hypervisor6-6.5-20131106.0.3.2.iso and enter into login screen, check rhev-h version shown incorrectly
(Seen login console.png)

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.5-20131106.0.3.2
ovirt-node-2.5.0-17.el6_4.12.noarch


How reproducible:
100%

Steps to Reproduce:

Actual results:
Red Hat Enterprise Virtualization Hypervisor release 6.5 (0)

Expected results:
Red Hat Enterprise Virtualization Hypervisor release 6.5 (20131106.0.3.2.el6)


Additional info:
no this issue in rhev-hypervisor6-6.5-20131029.0.3.2.el6, so it's regression a bug.
Comment 4 Fabian Deutsch 2013-11-07 05:42:12 EST
That is a problem of the fix for bug 1027428, will handle this there.

*** This bug has been marked as a duplicate of bug 1027428 ***

Note You need to log in before you can comment on or make changes to this bug.