Bug 102801 - 'run program' completion broken
'run program' completion broken
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-panel (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
: Triaged
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-08-21 07:48 EDT by Tim Waugh
Modified: 2007-04-18 12:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-23 06:51:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2003-08-21 07:48:19 EDT
Description of problem:
In the 'run program' dialog from Alt-F2, completion is broken.  I start typing
'vncviewer', but end up with 'vnccviewer'.  It because after typing v, n, then
c, I have this:

vncc[onfig]

'onfig' is highlighted, but 'config' ought to be highlighted.

Version-Release number of selected component (if applicable):
2.3.6-1

How reproducible:
100%
Comment 1 George Lebl 2003-08-21 15:37:39 EDT
I can't quite reproduce this, I've seen several reports of this, but it just
works fine on my end so it's a complete mystery.  I'll stare at the code for a
bit and see if perhaps I can figure out some error like that.
Comment 2 Leonard den Ottolander 2004-02-23 05:56:58 EST
Do you still see this behaviour with FC 1?
Comment 3 Tim Waugh 2004-02-23 06:51:01 EST
No, it seems fixed now.

Note You need to log in before you can comment on or make changes to this bug.