Bug 1028063 - Quicklauncher icons missing
Quicklauncher icons missing
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: lxde-common (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
AcceptedFreezeException
: EasyFix
Depends On:
Blocks: F20FinalFreezeException
  Show dependency treegraph
 
Reported: 2013-11-07 10:11 EST by Christoph Wickert
Modified: 2013-12-10 22:00 EST (History)
2 users (show)

See Also:
Fixed In Version: lxde-common-0.5.5-0.9.20110328git87c368d7.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1035004 (view as bug list)
Environment:
Last Closed: 2013-12-10 22:00:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christoph Wickert 2013-11-07 10:11:36 EST
Description of problem:
In the F20 LXDE livecd, the icons for file manager, and terminal in lxpanel's quicklaunch bar are not working. Clicking them does not launch pcmanfm or lxterminal and the and the icon is just the gtk stock icon.

This is due to the "de-vendorization". /usr/share/lxpanel/profle/LXDE/panels/panel still contains "fedora-pcmanfm.desktop" and "fedora-lxterminal.desktop" instead of just "pcmanfm.desktop" and "lxterminal.desktop"

Version-Release number of selected component (if applicable):
lxde-common-0.5.5-0.7.20110328git87c368d7.fc20.noarch
Comment 1 Christoph Wickert 2013-11-26 15:25:37 EST
Fix is on the way.

I'd like to request a Freeze Exception as this bug
a) breaks https://fedoraproject.org/wiki/QA:Testcase_desktop_panel_advanced: "All elements of the default panel configuration should work as intended in typical interaction" for the LXDE spin.
and 
b) is trivial to fix.
Comment 2 Fedora Update System 2013-11-26 15:32:41 EST
lxde-common-0.5.5-0.9.20110328git87c368d7.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/lxde-common-0.5.5-0.9.20110328git87c368d7.fc20
Comment 3 Fedora Update System 2013-11-27 11:14:56 EST
Package lxde-common-0.5.5-0.9.20110328git87c368d7.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing lxde-common-0.5.5-0.9.20110328git87c368d7.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-22293/lxde-common-0.5.5-0.9.20110328git87c368d7.fc20
then log in and leave karma (feedback).
Comment 4 Adam Williamson 2013-11-27 14:31:29 EST
Discussed at 2013-11-27 freeze exception review meeting: http://meetbot.fedoraproject.org/fedora-blocker-review/2013-11-27/f20-blocker-review-3.2013-11-27-17.01.log.txt . Accepted as a freeze exception issue - polish problem in a shipped desktop, can't be fully fixed post-release as it affects lives.
Comment 5 Fedora Update System 2013-12-10 22:00:17 EST
lxde-common-0.5.5-0.9.20110328git87c368d7.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.