Bug 1028547 - upgrade from f19 to f20 fails with incorrect disk space message
upgrade from f19 to f20 fails with incorrect disk space message
Status: CLOSED DUPLICATE of bug 1031110
Product: Fedora
Classification: Fedora
Component: fedup (Show other bugs)
19
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Will Woods
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-08 13:29 EST by Andrew Cathrow
Modified: 2014-09-07 18:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-06 16:07:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fedup log (962.67 KB, text/x-log)
2013-11-08 13:29 EST, Andrew Cathrow
no flags Details

  None (edit)
Description Andrew Cathrow 2013-11-08 13:29:28 EST
Created attachment 821736 [details]
fedup log

Running fedup version 0.7.3-4.f19 on fully updated system gives the following error 

Upgrade test failed with the following problems:
insufficient disk space
  need 477M free on / (816M free)
fedup ERROR: Upgrade test failed.
Comment 1 Will Woods 2013-12-06 16:07:11 EST

*** This bug has been marked as a duplicate of bug 1031110 ***

Note You need to log in before you can comment on or make changes to this bug.