Bug 102865 - consolehelper - "Unknown exit code"
consolehelper - "Unknown exit code"
Status: CLOSED DUPLICATE of bug 75834
Product: Red Hat Linux
Classification: Retired
Component: usermode (Show other bugs)
9
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-21 18:55 EDT by Charles Sullivan
Modified: 2007-04-18 12:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charles Sullivan 2003-08-21 18:55:08 EDT
Description of problem:
consolehelper pops up an error window on the desktop saying "Unknown exit code" 
if the "Cancel" button is clicked when the query window asks for the root password.

Version-Release number of selected component (if applicable):
usermode-1.67-2
Gnome desktop.
Latest updates per up2date for kernel and all installed software as of 8/21/03.

How reproducible:
Always

Steps to Reproduce:
1. Run up2date or any application using consolehelper, e.g., 'xcdroast',
either from menu or from xterm  command line.
2. Click th e"cancel" button when the query window asks for root password.
3.
    
Actual results:
Error window pops up: "Unknown exit code".  (Click OK to dismiss).

Expected results:
Query window should silently disappear.

Additional info:
This is probably nothing really important, but it reminds me of the crap
I used to see when running under older versions of MS-Windows.
Comment 1 Barry K. Nathan 2003-09-04 22:20:45 EDT
This is a dupe of bug 75834.
Comment 2 Matthew Miller 2004-04-06 23:22:18 EDT

*** This bug has been marked as a duplicate of 75834 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:58:11 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.