Bug 102886 - Automatic eject after rip broken with grip-3.0.7-3
Automatic eject after rip broken with grip-3.0.7-3
Status: CLOSED WONTFIX
Product: Red Hat Linux Beta
Classification: Retired
Component: grip (Show other bugs)
beta1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-08-22 07:27 EDT by Jon Burgess
Modified: 2014-03-16 22:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-04 18:09:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jon Burgess 2003-08-22 07:27:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

Description of problem:
The grip option to automatically eject the disk on completion of the ripping
process doesn't eject the disk any more

Version-Release number of selected component (if applicable):
grip-3.0.7-3

How reproducible:
Always

Steps to Reproduce:
1. Ensure the "automatic disk eject after rip" is enabled
2. Rip a track from a CD
3. Wait until end of rip
    

Actual Results:  Rip completes ok, but cd not ejected

Expected Results:  CD should eject

Additional info:

I was actually using a recompiled .src.rpm of the new grip-3.0.7-3 on RH9 not
Severn. I downloaded the package to fix the cdparanoia problem on a PC running
Severn, but tried it on this other machine instead.
I haven't actually tried it on Severn, but I expect the result will be the same.
Comment 1 Bill Nottingham 2003-08-22 11:19:17 EDT
Probably because it thinks it doesn't have the CD open, as the CD filedescriptor
is closed so that ripping works.
Comment 2 Bill Nottingham 2005-02-04 18:09:12 EST
grip is no longer shipped in the development tree; as such, it is unlikely older
bugs will be fixed.

Note You need to log in before you can comment on or make changes to this bug.