Bug 1028889 - wrong version in /etc/redhat-release
wrong version in /etc/redhat-release
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: guest-images (Show other bugs)
6.5
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
: 1029041 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-11 02:01 EST by Wei Shi
Modified: 2013-11-21 19:23 EST (History)
8 users (show)

See Also:
Fixed In Version: rhel-guest-image-6-6.5-20131115.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 19:23:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Joey Boggs 2013-11-12 10:19:29 EST
*** Bug 1029041 has been marked as a duplicate of this bug. ***
Comment 3 Wei Shi 2013-11-15 04:28:49 EST
Bug verified on rhel-guest-image-6-6.5-20131114.0-1

# cat /etc/redhat-release 
Red Hat Enterprise Linux Server release 6.5 (Santiago)
Comment 5 Wei Shi 2013-11-15 22:20:30 EST
Verified:
  rhel-guest-image-6-6.5-20131115.0

# cat /etc/redhat-release 
Red Hat Enterprise Linux Server release 6.5 (Santiago)
Comment 6 errata-xmlrpc 2013-11-21 19:23:03 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1735.html

Note You need to log in before you can comment on or make changes to this bug.