Bug 102893 - Dell P1130 monitor not recognized
Summary: Dell P1130 monitor not recognized
Status: CLOSED DUPLICATE of bug 102892
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL: http://support.ap.dell.com/docs/monit...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-22 13:36 UTC by Dimitri Papadopoulos
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of /sbin/lspci -v (3.98 KB, text/plain)
2003-08-22 13:38 UTC, Dimitri Papadopoulos
no flags Details
output of /sbin/lspci -vn (2.91 KB, text/plain)
2003-08-22 13:38 UTC, Dimitri Papadopoulos
no flags Details

Description Dimitri Papadopoulos 2003-08-22 13:36:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

Description of problem:
Hi,

When kickstart-installing Red Hat Linux 9 on a Dell Precision 530, the Dell
P1130 display is not recognized and suboptimal standard frequency
ranges are used instead of:
H 30 - 130 kHz
V 48 - 170 Hz


Version-Release number of selected component (if applicable):
4.3.0-2

How reproducible:
Always

Steps to Reproduce:
1.Install Red Hat Linux 9


Actual Results:  The installer says "Monitor not recognized" and configures
XFree86 with suboptimal frequency ranges.


Expected Results:  The installer should recognize the monitor and configure
XFree86 with proper frequency ranges.


Additional info:

Comment 1 Dimitri Papadopoulos 2003-08-22 13:38:32 UTC
Created attachment 93856 [details]
output of /sbin/lspci -v

Comment 2 Dimitri Papadopoulos 2003-08-22 13:38:53 UTC
Created attachment 93857 [details]
output of /sbin/lspci -vn

Comment 3 Mike A. Harris 2003-08-22 17:23:14 UTC
Closing as dupe of 102892, please just add the .INF file(s) for both displays
(and any others you'd like added) to the one bug report.

TIA

*** This bug has been marked as a duplicate of 102892 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:58:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.